Welcome to Bukkit France

Inscrivez-vous maintenant pour profiter d'un accès total à tout le contenu offert par la meilleur communauté Bukkit française ! Une fois inscrit et connecté, vous pourrez contribuez à la communauté en postant vos propres sujets et questions ou en répondant à ceux existants. Vous pourrez aussi customiser votre profil, recevoir des points de réputations, communiquer avec les autres membres via le chat, et plus encore! 

Kems_11

Membres
  • Compteur de contenus

    120
  • Inscription

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de Kems_11

  • Rang
    Membre

Me contacter

  • Minecraft Kems_11

Informations de profil

  • Sexe Homme

Visiteurs récents du profil

275 visualisations du profil
  1. Plateforme : Spigot Version : 1.12 Recherches effectuées : bukkit.fr, youtube, spigot Explications du plugin recherché : bonsoir à tous, je cherche un plugin ou un Skripy skywars plutot complet et qui puisse prendre en compte 4 ou 5 maps et qui les fasse tourner aleatoirement a fin de divertir le jeu. Fonctionnalités minimum souhaitées : ... Screenshot : (facultatif, peut aider à la recherche du plugin) Si vous avez des questions n'hesitez pas si j'ai etais peu clair merci à vous 
  2. pas de Citizens 1.12?

    ok super merci. Une derniere chose, les npc sont tres lents et j'ai testé un /npc speed 5 mais son allure est toujours la meme une solution peut etre ? Merci d'avance $ Kems_11
  3. pas de Citizens 1.12?

    quelle difference avec la version payante ? merci bcp
  4. pas de Citizens 1.12?

    effectivement c'est un très bon plugin mais le fait de le monétiser rend ce plugin acces qu'a ceux qui peuvent se le permettre. Je suis allé sur le lien que tu m'as donné mais je n'arrive pas a le telecharger gratuitement... merci de vos reponses
  5. pas de Citizens 1.12?

    [b]Version :[/b] 1.12-R0.1-SNAPSHOT [b]Plugin concerné :[/b] Citizens [b]Explications du problème rencontré :[/b] voila donc j'ai mis mon serveur à jour ya pas longtemps mais j'ai remarqué que citizens ne marchait pas j'ai donc cherchait un version en 1.12 mais je n'en ai pas trouvé [b]Recherches effectuées :[/b] sur spigot, bukkit et meme youtube [b]Liste des plugins présents sur votre serveur :[/b] essentials, commandnpc, worldedit etc.. [spoiler][code]Collez la liste de vos plugins ici (/pl /plugins)[/code][/spoiler] [b]Configuration du plugin (si nécessaire) :[/b] [spoiler][code]Collez votre configuration ici[/code][/spoiler] [b]Logs console :[/b][spoiler][code]Collez vos logs ici[/code][/spoiler] Voila donc si qqn aurait par magie une version 1.12 de citizens ce que je ne pense pas. Peut etre certains ont mis le plugins a jour merci d'avance  
  6. pour eviter tout mal entendu Merci Kems_11
  7. Traduction GadgetsMenu

    super merci, il me semble qu'en terme de config tu as tout fait, maintenant ya un dossier cosmetics et ya 10 fichiers a traduire si possible merci encore bapt
  8. Kems_11 en personne

    Bonjour à tous chers amis, Mon nom est B. plus connu sous le nom de Kems_11 Je suis actuellement lycéen en classe de 1ere S, mais je ne sais toujours pas ce que je souhaite faire plus tard... Je suis passionné par les science mais également le rugby qui est ma grande passion je joue depuis quelques années à minecraft, ça me détend après une grosse journée J'aime aussi étudier et apprendre de nouvelles choses que ce soit dans minecraft ou irl. Mon jeu préféré sur minecraft est le DéACoudre Je suis codeur en Skript, je sais également config les plugins, de temps en temps ça m'arrive aussi de build entre amis. Pour ceux qui voudraient d'autres renseignements, me contacter par mp ou discord: bapt#6821     Il y'avait la HD... puis l'elite de ce monde passa au 16 x 16...
  9. Traduction GadgetsMenu

    merci yanisdark pour ta traduction, si tu as le temps pourrais tu traduire tous les autres fichiers de gadgetsmenu? Merci d'avance l'ami et à la prochaine  
  10. Bonjour ! Si vous lisez ce message, c’est que vous êtes builder et que vous cherchez à être recruté dans un projet. Vous avez ici la possibilité d’intégrer un serveur et de rejoindre notre Staff.       1.     Le serveur       Tout d’abord je vais vous présenter le serveur. Il est réparti en trois catégories :   - Pvp-Faction   - Mini-jeux   - Cité aux émeraudes   C’est un projet qui n’a que quelque mois et qui a énormément évolué depuis sa création. C’est un serveur qui sera ouvert au public en octobre probablement. Les différents mini-jeux ont déjà été imaginés, nous en possédons six. Voici trois exemples :   - HungerGames (1 map faite, 1 en cours de build)   - SkyWars (5 maps en projet)   - Dé à coudre (3 maps builds, 5 en préparation)       Nous possédons encore trois autres jeux qui restent secrets pour le moment . Nous possédons notamment la map de la cité aux émeraudes qui est build en partie ; le hub principal et le hub mini-jeux, eux, sont finis.   Voici différentes photos pour vous éclairer et pour vous montrer le travail qui a été fait :                             Voici les images des hubs et d'une map HungerGames sur le thème de Star Wars.     2.     Le staff       Nous avons tout d’abord le youtubeur Don44100 qui est à l’origine de ce projet. Nous avons ensuite Kems_11, qui lui, s’occupe du code et moi-même, XI_Avalon, qui prend en charge le build. Nous finissons par les autres membres du staff qui ont des taches diversifiées : YouPomm, thib10, Poissinou et HealthPower qui nous a rejoint récemment. La moyenne d’âge se trouve entre 16 et 25 ans environ. Nous sommes pour le moment en petit comité et nous espérons voir cela changer !       3.     Le recrutement       En effet, nous manquons de builders, nous cherchons à en recruter afin d’avancer plus rapidement ! Nous cherchons des builders de tout âge, nous demandons simplement une certaine maturité, une vraie volonté ainsi qu’un engagement pour le serveur. Il faudra être relativement actif et avoir une certaine expérience dans le build. Si vous devez vous absenter, vous pouvez nous le faire savoir. Nous attendons aussi certaines images pouvant montrer le travail que vous avez pu faire auparavant.       Si vous êtes intéressés, vous pouvez tout simplement m’envoyer un MP directement pour qu’on puisse discuter et que je puisse parler du projet plus en détail (en vocal sur discord par exemple) pour peut-être vous rallier à nous !       Nous n’attendons plus que vous !  
  11. bonjour a tous, j'ai actuellement un serveur 1.10.2 spigot. j'ai également les plugins principaux comme essentials, skript, multiverse etc... Mais j'ai un problème des que je veux utiliser la commande "/playsound mob.wither.spawn hostile (mon pseudo)", ça me dit 'played sound (le son) to Kems_11' mais rien ne se passe. pourtant tous mes volumes de mc sont à fond. j'aimerai bien régler ce problème si possible merci d'avance pour votre aide.
  12. Traduction GadgetsMenu

    Oui c'est effectivement dommage que des traductions ne soient pas disponibles...  
  13. Traduction GadgetsMenu

     l'ai vu aussi mais il me correspond mieux GadgetsMenu
  14. Traduction GadgetsMenu

    Excusez moi...
  15. Traduction GadgetsMenu

    Nom du plugin : GadgetsMenu Lien vers le plugin en question :https://www.spigotmc.org/resources/gadgetsmenu-1-8-1-11-2.10885/ Version du plugin : 1.10 Version de Minecraft pour le plugin : 1.10 Il y a-t-il un fichier avec les phrases à traduire pour ce plugin ? Messages.yml et config.yml  Quelqu'un a-t-il déjà réalisé une traduction de ce plugin ? Phrases à traduire : traduire le fichier messages et config si possible