Welcome to Bukkit France

Inscrivez-vous maintenant pour profiter d'un accès total à tout le contenu offert par la meilleur communauté Bukkit française ! Une fois inscrit et connecté, vous pourrez contribuez à la communauté en postant vos propres sujets et questions ou en répondant à ceux existants. Vous pourrez aussi customiser votre profil, recevoir des points de réputations, communiquer avec les autres membres via le chat, et plus encore! 

Sakashi

Membres
  • Compteur de contenus

    224
  • Inscription

  • Dernière visite

Réputation sur la communauté

83 Fréquentable

2 abonnés

À propos de Sakashi

  • Rang
    Fondateur de SurvivalZ
  • Date de naissance 10/16/99

Me contacter

  • Discord Sakashi#3808
  • Minecraft Sakashii
  • Mail [email protected]il.com
  • Skype contact.sakashi
  • Steam sakashi_
  • Twitter @Sakashii_
  • Youtube UCH0JmloNe2AtKCwGFeaY4Rg

Informations de profil

  • Centres d'intérêt Étudiant en terminale bac pro TBEE
  • Sexe Homme

Visiteurs récents du profil

1425 visualisations du profil
  1. Bonjour.   Je crée aujourd'hui ce sujet dans le but qu'après plusieurs mois que ce problème est présent, nous puissions enfin trouver une solution. Pour vous expliquer le problème, il s'agit en gros du fait que les joueurs suite à leur connexion se voient apparaître dans le sol.   Nous avons déjà pensé à plusieurs sources du problème, les voici : - Plugin AuthMe-Reloaded : Impossible vu que ce problème est là depuis la V1.2 du serveur. Or nous avons passé récemment sous la V1.3, avec un mod d'authentification que nous avons nous même développé, donc ARM a disparu et pourtant le problème est toujours là. - Plugin RandomTP : Il s'agit d'un plugin qui permet de téléporter les joueurs aléatoirement sur la map dans une zone prédéfinie. C'est aussi impossible vu que depuis la V1.3, nous avons développé notre propre plugin.   Désormais, voici d'où nous pensons que le problème peut venir : - Plugin Essentials 2.13.1 : Nous avons légèrement repris ce plugin, mais rien qui touche l'apparition des joueurs. - Corruption de la map : Chose peut probable, mais envisageable. - Mod Smart Moving : Nous avons bien repris ce mod pour l'adapter au serveur, et avons remarqué que de temps en temps le problème venait de lui. Or quand ça vient de lui, c'est tout de même très rare d'après notre développeur. - Mod Mcheli : Un mod permettant de jouer avec des hélicoptères. Il arrive que parfois en sortant de l'hélicoptère on se retrouve bloqué dans un bloc. J'ai personnellement du mal à croire que le problème pourrait venir de là, vu qu'il y a peu de joueurs avec des hélicoptères. - Mod Flan's : Un mod permettant de jouer avec des armes à feu, mais aussi des voitures. Pour les voitures, c'est comme pour les hélicoptères du mod Mcheli ci-dessus.   Maintenant voici les informations à savoir sur le serveur : - Version (/version) : This server is running Thermos | https://github.com/CyberdyneCC/Thermos | 1.7.10-R0.1-SNAPSHOT | 1.7.10-1614.58 (MC: 1.7.10) - Plugins (/plugins) : Plugins (21): NoDrops, CustomJoinMessage, SmallCenterApi, WorldEdit, MaxBans, Essentials, GroupManager, EssentialsChat, EssentialsAntiBuild, WorldBorder, CustomHelp, Vault, CommandSigns, EssentialsSpawn, WorldGuard, EssentialsProtect, SpawnLimiter, PhatLoots, RandomTeleport, Announcer, MineWeb_BukkitBridge   Je vous remercie de la potentielle aide que vous pourrez nous apporter.   PS : J'ai créé un sujet identique sur le forum de Minecraft-Forge-France pour avoir l'avis de personnes spécialisées dans le développement de mods : https://www.minecraftforgefrance.fr/showthread.php?tid=4617   Cordialement, Sakashi
  2. Développeur java - Sceat [::indιѕpoɴιвle]

    Si sur son CV il donne des moyens de contact, ce n'est pas pour rien. Ce n'est pas à lui de contacter les clients mais aux clients de le contacter.
  3. Développeur java - Sceat [::indιѕpoɴιвle]

    Je ne penses pas qu'il va te répondre, dernière connexion en février. Personnellement je l'ai contacté au début de son CV, je n'ai jamais eu de réponse. CV non sérieux.
  4. Développeur java - Sceat [::indιѕpoɴιвle]

    Je l'ai personnellement contacté par mail le 21/02/2017 à 21h00 et je n'ai pourtant toujours pas reçu de réponse après des semaines. Bien que ce soit un développeur reconnu de part AresRPG, il ne me semble pas très sérieux finalement à la suite de son CV, qui d'ailleurs ce dernier aurait largement pu être mieux fait car là il fait assez sale. :/
  5. Un super projet, félicitation !   Par contre la vilaine faute en fin d'affiche... "N'hésiter" au lieu de "N'hésitez". :c
  6. Forum sous Xenforo - Centrer le logo

    Toujours personne pour une solution ?
  7. CV NC - [Launchers] Litarvan - Développeur Java

    Le grand Litarvan est de retour ! Un développeur de qualité, l'un des meilleurs pour les launchers parmi ceux que je connais.   Dommage que pour ton CV tout soit centré avec une si grosse police d'écriture... Penses aussi à ajouter d'avantage d'exemples !
  8. Forum sous Xenforo - Centrer le logo

    Je recherche toujours de l'aide. c:
  9. Forum sous Xenforo - Centrer le logo

    Dans les templates, j'ai trouvé "logo_block" qui contient : <div id="logoBlock"> <div class="pageWidth"> <div class="pageContent"> <xen:include template="ad_header" /> <xen:hook name="header_logo"> <div id="logo"><a href="{$logoLink}"> <span><xen:comment>This span fixes IE vertical positioning</xen:comment></span> <img src="@headerLogoPath" alt="{$xenOptions.boardTitle}" /> </a></div> </xen:hook> <xen:include template="navigation" /> <span class="helper"></span> </div> </div> </div>   Et dans les "Propriétés de style", dans "Header et navigation", il y a :   Pour information, j'ai déjà tenté de changer "Hauteur du logo d'entête du forum" et "Hauteur d'un onglet dans l'entête", ça ne corrige rien, on ne peut pas mettre plus de 75 px...
  10. Forum sous Xenforo - Centrer le logo

    C'est peut-être normal car ça a été développé pour une taille maximum du logo d'environ 75 pixels, mais ce n'est pas ce que je veux. Je souhaites pouvoir insérer le logo d'une taille de 250x250 pixels (peut-être moins je penses après mais plus que 75 en tout cas). Sauf qu'en l'insérant, tout bug donc...
  11. Forum sous Xenforo - Centrer le logo

    Oui mais avec le logo bien plus grand (comme celui que j'ai donné plus haut). Le problème est qu'avec une taille plus grande que la taille du bloc, ça devient du grand n'importe quoi comme je l'ai montré sur un screen précédemment.
  12. Forum sous Xenforo - Centrer le logo

    Le logo que vous voyez sur le forum est celui que j'ai mis en attendant de trouver une solution. Mais celui qui devrait être à sa place est le suivant :    
  13. Forum sous Xenforo - Centrer le logo

    Le problème est qu'enfaîte quel que soit la taille du logo, si elle est supérieur à 75 px (il me semble ou 70 enfin dans les alentours), cela bug totalement comme montré sur l'image avec le logo du serveur. Le bloc contenant le logo n'a pas été adapté pour une taille supérieur à 75 px, du coup on ne peut pas mettre un logo plus gros que ça. Une solution ?
  14. Forum sous Xenforo - Centrer le logo

    Tu n'as pas compris le problème je crois...
  15. CV Sierra - Develop'beurre Web | Commande : OFF

    Je vois ça avec le développeur alors. ^^